Microsoft Silverlight is not installed.

SkkyHub WebView™ requires Microsoft Silverlight, which is supported by Microsoft Internet Explorer. Other browsers may or may not support Silverlight.
For best results, we suggest you use Internet Explorer version 11 or higher.
If you are running Internet Explorer, you can install Silverlight by clicking this link.
Get Microsoft Silverlight
For more information, see Cogent DataHub Technical Specifications.